Press WordPress 3.1.2 - Encore une autre mise à jour de sécurité

Comment rendre les thèmes WordPress inscriptibles

Ryan Boren a annoncé que WordPress 3.1.2, une version de sécurité pour toutes les versions précédentes de WordPress, est désormais disponible. Il est fortement recommandé de mettre à jour vos blogs si plusieurs utilisateurs sont enregistrés. La question a été découverte par le célèbre Andrew Nacin et Benjamin Balter.

La vulnérabilité de sécurité permet aux utilisateurs de niveau contributeur de publier de manière incorrecte des publications.

Ceci est une mise à jour incontournable pour toute personne qui permet aux utilisateurs de s’inscrire en tant que contributeurs ou si vous n’avez que des utilisateurs non fiables. Cette version corrige également quelques bugs qui ont été manqués dans la version WordPress 3.1.1.

Avez-vous mis à niveau maintenant? Si vous ne l'avez pas encore fait, n'oubliez pas de suivre notre guide ultime sur la mise à niveau de WordPress.

Voir la vidéo: Comment créer des formulaires PDF

Like this post? Please share to your friends:
Laisser un commentaire

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: