Press WordPress 3.5.2 - Maintenance et sécurité

Gagnants chanceux de WooThemes pour WordPress Giveaway

Nous sommes vendredi et la journée de travail est presque terminée sur la côte est des États-Unis, mais nous sommes toujours en train d’actualiser tous nos sites WordPress. L'équipe WordPress a publié WordPress 3.5.2, maintenance et mise à jour de sécurité. Dans cette version, l'équipe de sécurité WordPress a résolu sept problèmes de sécurité et ajouté un renforcement de la sécurité supplémentaire. Nous vous recommandons fortement de mettre à jour vos sites WordPress immédiatement.

Les correctifs de sécurité dans WordPress 3.5.2 incluent:

  • Bloquer les attaques par falsification de requêtes côté serveur, ce qui pourrait potentiellement permettre à un attaquant d'accéder à un site.
  • Interdire aux contributeurs de publier de manière incorrecte des publications ou de réaffecter la paternité de la publication.
  • Une mise à jour de la bibliothèque externe SWFUpload pour corriger les vulnérabilités de script intersites.
  • Prévention d'une attaque par déni de service affectant les sites utilisant des messages protégés par mot de passe.
  • Une mise à jour d'une bibliothèque TinyMCE externe pour corriger une vulnérabilité de script intersite.
  • Corrections multiples pour les scripts intersites.
  • Évitez de divulguer un chemin de fichier complet lorsqu'un téléchargement échoue.

Mise à niveau vers WordPress 3.5.2. Accédez à votre tableau de bord "Mises à jour et faites-le en 1 clic.

Like this post? Please share to your friends:
Laisser un commentaire

;-) :| :x :twisted: :smile: :shock: :sad: :roll: :razz: :oops: :o :mrgreen: :lol: :idea: :grin: :evil: :cry: :cool: :arrow: :???: :?: :!: